Добрый день!

У меня вопрос по поводу JavaFX. Вы предоставляли нам пакеты с JavaFX, они требуются для работы нашего приложения. Установлена ГосJava версии 1.8.0171. Установка пакетов JavaFX происходит с ошибками, ссылается на некорректные зависимости, однако несмотря на ошибки наше приложение запускается корректно, но не работают функции, завязанные как раз на JavaFX. Может вы подскажете, связана ли некорректная работа нашего приложения с ошибками при установке пакетов JFX? Прикладываю скриншоты с ошибками при установке.

    редакт.
    0

    Установите пакет обновлений безопасности для ALSE 1.6. Можете из нашего репозитория.

      0

      Подскажите, а какой именно пакет требуется установить?

        Рекомендуем полностью обновить систему с помощью aptitude safe-upgrade – Администрация
        ×

        выполните вход

        Задан

        Просмотрен

        226 раз

        Ответы

        1 ответа

        Подписано

        1 подписался

        Обсужден