Коллеги, добрый день.

Столкнулся со сложностью при установке Postgresql в Common Edition.

После установки Установка Postgres 9.4 (apt-get install postgresql-9.4 postgresql-client-9.4 postgresql-contrib-9.4)

невозможно «залогиниться».

Направьте пожалуйста куда копать.

Доп информация:

  • В процессе загрузки появилось сообщение

Настраивается пакет parsec-base (2.5.221astra1) …
[…] Mounting parsecfs… FATAL: Module parsec not found.
failed.

  • Подключал репозитории так (репозитории от Special Edition):

Обновление репозитория: Java 8

http://lab50.net/portfolio/%d1%80%d0%b5%d0%bf%d0%be%d0%b7%d0%b8%d1%82%d0%be%d1%80%d0%b8%d0%b9-astra-linux-special-edition/

    Залогиниться в ОС или в постгрес? – Администрация
    0

    Проблема скорее всего не в постгресе, а как обычно с faillog, см. lab50.net/questions/question/проблемы-с-паролем-при-входе-в-astra-linux/

      редакт.
      0

      Доброй ночи.

      Залогиниться в ОС.

      Впечатление что PG устанавливает по зависимостям пакет parsec и он устанавливается «криво» что в свою очередь ломает авторизацию. Но это лишь моё впечатление.

        ×

        выполните вход

        Задан

        Просмотрен

        88 раз

        Ответы

        1 ответа

        Подписано

        1 подписался

        Обсужден